The d-trace of AdminService process show ‘Entry’ of call ‘CMSCSClusterManager::MakeDependent()’ but there is no 'Exit' call.
EV:L {CMSCSClusterManager::SetRestartThreshold()} (Entry)
EV:L {CMSCSClusterManager::SetRestartThreshold()} (Exit)
EV:L {CMSCSClusterManager::MakeDependent()} (Entry)
The successful configuration shows ‘Entry’ & ‘Exit’ calls in the dtrace, such as below.
EV:L {CMSCSClusterManager::SetRestartThreshold()} (Entry)
EV:L {CMSCSClusterManager::SetRestartThreshold()} (Exit)
EV:L {CMSCSClusterManager::MakeDependent()} (Entry)
EV:L {CMSCSClusterManager::MakeDependent()} (Exit)
For more information about d-trace, please refer Enterprise Vault Documentation
This usually happens when disk resources are not dependent on the Enterprise Vault Server Instance resource. Making disk resource dependent on EV server instance resource prevents two Enterprise Vault cluster servers from running on the same clustered node in an supported “active/active” configuration.
Please refer “Installation & configuration” guide for more details.
Following lines come in popup error while creating SMTP archiving task in existing MSCS environment.
“Unable to Add the SMTP Archiving task.
Reason: Enterprise Vault cannot add the Enterprise Vault service to the cluster resource group <EV group name>.
Error: The remote procedure call failed.”