Support Feature Custodian Dedup Report not yielding results

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Article ID: 100049890

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Updated On:

Description

Error Message

 

The following error appears in the user interface:

java.lang.NullPointerException
at com.teneo.esa.system.support.indexanalytics.CustodianDedupReport.runFeature(CustodianDedupReport.java:120)
at com.teneo.esa.system.support.ProviderSupport._runFeature(ProviderSupport.java:270)
at com.teneo.esa.system.support.ProviderSupport.runFeature(ProviderSupport.java:214)
at com.teneo.esa.system.support.Support.runService(Support.java:311)
at com.teneo.esa.admin.service.AbstractService.doRun(AbstractService.java:1179)
at com.teneo.esa.admin.service.AbstractService.run(AbstractService.java:1099)
at java.lang.Thread.run(Thread.java:748)

Cause

Unknown.  Currently under investigation.

Resolution

    This issue is currently under investigation by Veritas Technologies LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.
 
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.

Issue/Introduction

The user sees an error when attempting to use the Support Feature Custodian Dedup Report

Additional Information

JIRA: CFT-3565