Troubleshooting PrizmDocServer Health: MS-Office Not Installed Error

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Article ID: 100061387

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Updated On:

Description

Error Message

PrizmDocServer ms-office-conversion-service.log indicates:

MS-Office is not installed.

 

Cause

PrizmDocServer is not fully started, with the ms-office-conversion-service in a Starting state. This can occur even if MS-Office is installed on the server.  It is suspected that MS-Office 2016 patches were pushed to the eDiscovery server by GPO.

 

Resolution

To resolve the issue of MS-Office not being recognized by PrizmDocServer, download and run the Microsoft Support and Recovery Assistant (SaRA) to uninstall and reinstall MS-Office 2019, and then test the PrizmDocServer health by creating and locking a new production folder.
  1. Download and install the Microsoft Support and Recovery Assistant (SaRA) from the Microsoft website.
  2. Uninstall MS-Office 2019 using SaRA.
  3. Reinstall MS-Office 2019 using the command line from the v10.2\packages\microsoft folder.
    D:\CW\Installer\Distributions\v10.2\packages\Microsoft\Office2019PlusVLK\setup.exe  /configure "D:\CW\Installer\Distributions\v10.2\packages\Microsoft\Office2019PlusVLK\config_cw.xml"
    Note
    : v10.2 is the version and therefore may be different.
  4. Test the PrizmDocServer health by creating and locking a new production folder.
  5. Confirm that the locking is successful and that production images are rendered in Production View.

 

Issue/Introduction

Production jobs are failing due to an unhealthy PrizmDocServer, with the primary symptom being an error message indicating that MS-Office is not installed.